Apache Struts2 CVE-2014-0094(S2-020)漏洞修补绕过漏洞

  • A+
所属分类:linux安全
摘要

Apache Struts versions 2.0.0- 2.3.16版本中存在安全漏洞,修复CVE-2014-0094漏洞的修补方案中仍然存在缺陷,可被黑客绕过。

发布日期:2014-04-22
更新日期:2014-04-24

受影响系统:
Apache Group Struts2 2.0.0- 2.3.16
描述:
--------------------------------------------------------------------------------
Struts2 是第二代基于Model-View-Controller (MVC)模型的java企业级web应用框架。
 
Apache Struts versions 2.0.0- 2.3.16版本中存在安全漏洞,修复CVE-2014-0094漏洞的修补方案中仍然存在缺陷,可被黑客绕过。

推荐阅读:

Struts中异步传送XML和JSON类型的数据 http:///Linux/2013-08/88247.htm

Struts2的入门实例 http:///Linux/2013-05/84618.htm

 
<*来源:Takeshi Terada (Mitsui Bussan Secure Directions, Inc)
 
  链接:http://seclists.org/fulldisclosure/2014/Apr/250
 *>

weinxin
欢迎加入中国站长博客之家
本站的所有资源都会上传分享到博客之家,希望大家互相学习交流进步。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: