Pomm 1.1.4 发布,专为 PG 设计的 ORM 框架

  • A+
所属分类:linux新闻
摘要

Pomm 1.1.4 发布,这是维护版本,包含 bug 的修复,Pomm 是一个轻量级、快速、高效而且强大的 PHP 对象映射框架,专为 PostgreSQ

Pomm 1.1.4 发布,这是维护版本,包含 bug 的修复,包括:

* Fixed a bug where empty strings could be saved as NULL (#103 from eMerzh/empty_text) * Added getMaxPerPage() Pager getter method (from sanpi/1.1) * Fixed a bug in date interval when using singular units * Error in Exception in PDOFilter * PHP 5.5 compatible (from FabienD/travis55)

weinxin
欢迎加入中国站长博客之家
本站的所有资源都会上传分享到博客之家,希望大家互相学习交流进步。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: